3rd Party: SnapChat Ads connectors are failing with HTTP 4XX error
Incident Report for Fivetran
Resolved
Snapchat confirmed changes had been made to Campaign Statistics, which introduced 400 errors. The endpoint is now working as expected and Snapchat connectors are no longer experiencing Bad Requests from the API.
Posted Oct 08, 2024 - 17:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 16:20 UTC
Update
Requests to retrieve Campaign Stats data are failing with the error HTTP 400 Bad Request.
An attempted workaround from our side to reduce the timeframe of requests is returning empty data from the Snapchat API.
We are engaged with Snapchat Support to provide a solution.
Posted Oct 08, 2024 - 10:50 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 08, 2024 - 05:00 UTC
This incident affected: Marketing connectors (Snapchat Ads).