3rd Party: Optimizely connectors failing with "Cannot read field "seconds" because "otherInstant" is null"
Incident Report for Fivetran
Resolved
Syncs are passing after the hotfix. We have excluded the "extension" table from syncing, as a workaround, as the Optimizely extension API stopped returning the last_modified field, which was causing the sync failure. We will reach out to Optimizely support in order to get a root cause and permanent solution for this.
Posted Jan 15, 2025 - 08:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 07:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2025 - 00:06 UTC
Update
We have identified an issue with the date field from the Optimizely side for one endpoint and are working on a fix.
Posted Jan 14, 2025 - 19:59 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 14, 2025 - 19:10 UTC
This incident affected: Event connectors (Optimizely).