This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.
Description: We identified an issue affecting multiple connectors, resulting in sync delays due to a scheduling issue.
Timeline: This issue began on April 11 at 10 AM UTC and was resolved on April 11 at 1:40 PM UTC.
Cause: A misconfiguration in the scheduling system led to delays in the execution of connector syncs.
Resolution: The scheduling configuration was updated, and services were restarted to restore normal sync behaviour.
Posted Apr 11, 2025 - 14:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2025 - 13:50 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Apr 11, 2025 - 13:11 UTC
Investigating
We have identified an issue where connectors are getting delayed. We are currently investigating in more detail and will provide additional updates accordingly.
Posted Apr 11, 2025 - 11:46 UTC
This incident affected: Systems (General Services).