3rd Party: Some Trade Desk connectors are failing with a 403 exception
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jan 20, 2024 - 05:27 UTC
Monitoring
The fix has been deployed. We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Jan 20, 2024 - 02:21 UTC
Identified
We have identified an issue with some of our The Trade Desk connectors where syncs are currently failing due to a 403 exception getting returned when we query the bidlist/21207 endpoint. Our developers are working to raise a fix that will temporarily skip the problematic endpoint to get the syncs to complete successfully.
Posted Jan 20, 2024 - 00:51 UTC
Investigating
We are currently investigating an issue with our The Trade Desk connectors that is causing some connectors to fail with a 403 exception.
Posted Jan 20, 2024 - 00:19 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 20, 2024 - 00:07 UTC
This incident affected: Marketing connectors (The Trade Desk).