3rd Party: Optimizely Connectors Unable to Complete Sync
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Oct 14, 2024 - 19:45 UTC
Update
Optimizely has pushed a fix for this issue. We now see successful API responses and the impacted connectors returning to regular operation.
Posted Oct 14, 2024 - 16:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2024 - 16:45 UTC
Update
The Optimizely team is still currently working on the issue.

https://status.optimizely.com/incidents/wtlcxqj7db5v
Posted Oct 14, 2024 - 13:40 UTC
Update
Optimizely has acknowledged the issue and updated its status page. The Optimizely team is currently investigating the issue.

https://status.optimizely.com/incidents/wtlcxqj7db5v
Posted Oct 14, 2024 - 04:55 UTC
Update
We have identified sync failures are caused by an HTTP 503 Service Unavailable response from the Optimizely API. We have opened a ticket with Optimizely support to investigate the issue.
Posted Oct 13, 2024 - 23:48 UTC
Update
We've identified an issue with Optimizely connectors that is causing syncs to reschedule with the error message "An unexpected internal error occurred. Please try again later." We will continue to investigate and provide additional updates.
Posted Oct 13, 2024 - 22:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2024 - 22:01 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 13, 2024 - 21:50 UTC
This incident affected: Event connectors (Optimizely).