Fivetran: Some connectors are not syncing per their schedule
Incident Report for Fivetran
Resolved
The fix has returned all affected connectors to their normal functionality and the incident has been resolved.
Posted Sep 07, 2024 - 03:20 UTC
Monitoring
We have applied a fix to resolve the scheduler issue, allowing syncs to be completed successfully. We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Sep 06, 2024 - 23:17 UTC
Update
We have identified an issue with our infrastructure that prevented syncs from getting properly scheduled.

If you observe a connector not syncing on schedule, please pause and re-enable it. If you have multiple connectors impacted, pausing and re-enabling one connector should resolve the behavior.

We will continue to investigate and provide additional updates.
Posted Sep 06, 2024 - 22:21 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 06, 2024 - 22:12 UTC
This incident affected: Systems (General Services).