3rd Party: NetSuite connection syncs are failing with reconnect task and error "TCP/IP error, connection reset by peer" due to an issue on NetSuite side

Incident Report for Fivetran

Resolved

This incident has been resolved. We observed instance error rates returning to normal levels.

Incident Summary
Description:
We identified an issue where NetSuite SuiteAnalytics connector syncs were failing while attempting to establish a connection to NetSuite.

Timeline:
The issue began on February 13 at 04:48 AM UTC and was resolved at 11:05 AM UTC.

Cause:
The failures occurred due to an outage on the NetSuite side.
More details are available on the NetSuite status page:https://status.netsuite.com/incidents/539mb71ck4zh

Resolution:
The issue was automatically resolved once NetSuite restored normal service operations and implemented a fix.
Posted Feb 13, 2026 - 19:46 UTC

Update

After the fix being deployed, most of the connections have recovered by now, and we are still monitoring.
Posted Feb 13, 2026 - 13:11 UTC

Monitoring

After the latest update from Netsuite, a fix has deployed from their end, we are seeing connectors are recovering steadily.
Posted Feb 13, 2026 - 09:40 UTC

Update

NetSuite have posted this Incident on their status page, and they are currently working on a fix.

Our engineering team has investigated and confirmed that no fix is possible from our end. We are actively monitoring the NetSuite status page and will provide updates as soon as NetSuite shares further information or restores service.

NetSuite Status Page: https://status.netsuite.com/incidents/539mb71ck4zh
Posted Feb 13, 2026 - 09:08 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Feb 13, 2026 - 08:25 UTC
This incident affected: Finance connectors (NetSuite SuiteAnalytics).