Asana Connectors failing with "HTTP 503 Service Unavailable" error message
Incident Report for Fivetran
Resolved
Asana has confirmed that the issue is now resolved, more information could be found on their status page here:https://status.asana.com/incidents/t1wq1jcl0jx6. Fivetran team has been monitoring Asana connectors syncs and can confirm that sync failure is resolved.
Posted Dec 17, 2021 - 10:12 UTC
Monitoring
Asana has mitigated the issue and we are observing successful completion of the connectors. We will continue to monitor the connectors. https://status.asana.com/incidents/t1wq1jcl0jx6
Posted Dec 17, 2021 - 10:03 UTC
Update
Asana connectors are failing with "HTTP 503 Service Unavailable" message. Asana is investigating the issue, and you can find more information on their status page here: https://status.asana.com/incidents/t1wq1jcl0jx6
Posted Dec 17, 2021 - 05:12 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 17, 2021 - 05:09 UTC
This incident affected: Productivity connectors (Asana).