Fivetran: Fivetran: Scheduled sync not started in GCP us-west1 region

Incident Report for Fivetran

Resolved

We have resolved this incident.
Posted Jul 23, 2024 - 21:42 UTC

Update

We are currently performing an emergency update on our GCP infrastructure. Customers may experience brief connection failures in donkey syncs, but retry attempts should resolve the issue automatically within couple of minutes.
Posted Jul 23, 2024 - 20:51 UTC

Update

We have identified this outage is isolated to two clusters in GCP us-west1 region.
Posted Jul 23, 2024 - 19:41 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jul 23, 2024 - 19:37 UTC
This incident affected: Systems (General Services).