3rd Party: Reddit Ads connections failing with 401 "UNAUTHORIZED This server could not verify that you are authorized to access the document you requested"
This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.
Incident Summary
Description: We identified an issue with Reddit_ads connections, which resulted in sync failures with 401 "UNAUTHORIZED This server could not verify that you are authorised to access the document you requested"
Timeline: This issue began on December 2, 2025, at 07:30 UTC and was resolved on December 2, 2025, at 9:32 UTC.
Cause: A temporary UNAUTHORIZED response from the source system: “This server could not verify that you are authorised to access the document you requested.” This was likely a momentary authentication or access-token validation hiccup on the source side
Resolution: No manual intervention was required. The connection's built-in logic automatically detected the issue and rescheduled the sync, which is the expected behaviour. Once the sync was rescheduled, the connection continued operating normally.
Posted Dec 02, 2025 - 12:55 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 02, 2025 - 07:30 UTC
This incident affected: Marketing connectors (Reddit Ads).