Some customers may experience SAML errors when logging into the Fivetran dashboard
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Aug 15, 2022 - 23:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Affected users should be able to authenticate without further issues.
Posted Aug 15, 2022 - 22:13 UTC
Update
We have identified the source of the issue is a change in the expected metadata for accounts using Okta as an identity provider. We are working to update the expected metadata format.
Posted Aug 15, 2022 - 21:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 15, 2022 - 18:51 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Aug 15, 2022 - 18:24 UTC
This incident affected: Web Application.