We identified an issue with email, aws_lambda and azure_function connectors, which resulted in syncs failing with an error message stating, "INTERNAL: Connector setup not found for integration email and version 1."

Incident Report for Fivetran

Resolved

We have resolved this incident.
Posted Aug 19, 2025 - 20:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2025 - 20:55 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Aug 19, 2025 - 20:55 UTC