Description: We experienced an issue affecting some DBT Transformation jobs, where sync jobs were failing with the error: invalid input value for enum dbt_error_categories: \“FORMULA_FIELD_ERROR\”
Timeline: This issue began on 2025-06-08 at 8:11 AM UTC and was resolved on 2025-06-08 at 1:09 PM UTC.
Cause: This issue was triggered by a recent update to improve specific formula field errors occurring during Quickstart transformations. Unfortunately, the change introduced a bug in the data access layer, which led to the DBT Transformation failure.
Resolution: We identified and corrected the data access layer issue. Following this fix, all affected DBT Transformations have resumed normal operation.
Posted Jun 08, 2025 - 14:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2025 - 13:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2025 - 12:38 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jun 08, 2025 - 10:40 UTC
This incident affected: Systems (General Services).