3rd Party: Connections syncing to Snowflake destinations are failing due to an ongoing issue with Snowflake

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.

Incident Summary

Description:
We identified an issue where connections syncing to Snowflake destinations are failing with the error "SQL execution internal error: Processing aborted due to error xxxxxx:xxxxxxxxxx; incident xxxxxxx."

Timeline:
This issue began on December 16th, 2025, at 02:55 UTC and was resolved on December 16th, 2025, at 15:59 UTC.

Cause:
The Snowflake Incident (https://status.snowflake.com/incidents/xdxj4klf7sc5) caused the failures.

Resolution:
Snowflake has resolved the issue. All connectors are now syncing successfully.
Posted Dec 16, 2025 - 17:17 UTC

Monitoring

Snowflake has deployed the fix, and we are monitoring the impacted connections.

More info here: https://status.snowflake.com/incidents/xdxj4klf7sc5
Posted Dec 16, 2025 - 16:44 UTC

Update

Snowflake is actively working on the issue and has provided an estimated time of 15:00 UTC for service restoration.

More info here: https://status.snowflake.com/incidents/xdxj4klf7sc5
Posted Dec 16, 2025 - 14:17 UTC

Update

Connections syncing to Snowflake destinations are failing with below error:
SQL execution internal error: Processing aborted due to error xxxxxx:xxxxxxxxxx; incident xxxxxxx.

More info here: https://status.snowflake.com/incidents/xdxj4klf7sc5
Posted Dec 16, 2025 - 06:14 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Dec 16, 2025 - 05:55 UTC
This incident affected: Systems (Destinations).