Unable to complete authorization for connectors

Incident Report for Fivetran

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 17:22 UTC

Monitoring

We have deployed a fix for this issue.

Cause: A new feature for the setup form was added but not adapted for the re-authentication flow
Fix: The issue is fixed by providing a default group value to the new feature

The authorization flow is back to normal.
Posted Mar 10, 2025 - 17:07 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 10, 2025 - 15:31 UTC

Identified

We have identified an issue where the authorization workflow is failing with the error: 'Assertion Failed: group is required'.

We are currently investigating in more detail and will provide additional updates accordingly.
Posted Mar 10, 2025 - 15:31 UTC
This incident affected: Systems (General Services).