3rd Party: Hubspot Connectors failing with error code 1006
Incident Report for Fivetran
Resolved
All connectors has been recovered. Marking this incident as resolved.
Posted Dec 09, 2024 - 14:28 UTC
Monitoring
Hubspot support has unblocked the IPs, and connectors are not failing anymore. We are monitoring the connectors.
Posted Dec 09, 2024 - 09:26 UTC
Update
We have identified that HubSpot has blocked additional IPs in the gcp/us-east4 regions. We have contacted HubSpot Support to have Fivetran IPs unblocked.
Posted Dec 09, 2024 - 07:47 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 09, 2024 - 07:45 UTC
This incident affected: Sales connectors (HubSpot).