Fivetran: Delay in User facing logs and External logs delivery

Incident Report for Fivetran

Resolved

This incident has been resolved. Log processing delay is back to normal.

Incident Summary

Description:
We identified an issue causing a delay in User facing logs and External logs delivery.

Timeline:
This issue began on 22nd May 00:00 UTC and was resolved on 22nd May 2:40 UTC.

Cause:
Misconfiguration in one of our services has caused the issue.

Resolution:
We have disabled the problematic part to fix the issue.
Posted May 22, 2026 - 04:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2026 - 02:45 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted May 22, 2026 - 02:20 UTC
This incident affected: Systems (General Services).