Some Google Drive connections using Merge Mode are unable to sync new data
Incident Report for Fivetran
Resolved
This incident has been resolved. We have observed that affected connections are now syncing successfully.
Posted Apr 18, 2024 - 19:32 UTC
Monitoring
We have deployed a fix for this issue: The fix corrects the behavior of regex file patterns so they will now work as expected.

We will continue to monitor all affected connections until they resume their normal sync functionality.
Posted Apr 18, 2024 - 17:48 UTC
Update
We have developed a fix for this issue, which is currently undergoing thorough testing before being deployed.
Posted Apr 18, 2024 - 01:38 UTC
Update
We are continuing to work on a fix for this.

NOTE: This issue will only impact connections created before January 3rd, 2024.
Posted Apr 17, 2024 - 17:47 UTC
Identified
We have identified the issue and are currently working on the fix.

NOTE: the connectors that don’t have a File pattern configured in the Setup form are not affected.
Posted Apr 17, 2024 - 11:06 UTC
Investigating
We have identified an issue in a recent code release that impacts Google Drive connections using Merge Mode. The change affects how we utilize regex file patterns which may prevent new files from syncing properly. Our developers are actively working on a fix.
Posted Apr 16, 2024 - 22:02 UTC
This incident affected: File connectors (Google Drive).