Facebook Connectors failing with "Looks like the user doesn't have enough permission, either grant appropriate permission or you may have authorized the connector with different user."
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Dec 16, 2021 - 05:36 UTC
Monitoring
Some connectors are succeeding now, and the frequency of the errors has decreased.
Posted Dec 16, 2021 - 00:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 23:57 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 15, 2021 - 22:48 UTC