Some syncs are not starting on schedule.
Incident Report for Fivetran
Resolved
Sync scheduling has returned to normal. Most sync delays happened between 8AM and 1PM Pacific today; July 28th. A full RCA will be posted here next week. At this time, the root cause appears to have been an unhandled exception in our sync scheduler.
Posted Jul 28, 2022 - 23:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2022 - 23:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 23:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2022 - 20:41 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 28, 2022 - 20:36 UTC
This incident affected: Replication Servers.