Updates to dbt models under Integrated Scheduler are not being reflected in the dashboard
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Apr 20, 2022 - 20:31 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Apr 20, 2022 - 19:53 UTC
Update
For dbt projects managed by Scheduled by Fivetran (Integrated Scheduler), changes in model list and model pipelines may not be reflected in the dashboard for a period of time. However the underlying dbt jobs are still running per their schedule.

We currently working on a fix for this issue.
Posted Apr 20, 2022 - 19:15 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Apr 20, 2022 - 19:09 UTC
This incident affected: Systems (Transformations) and Web Application.