Customers unable to login to Fivetran dashboard due to error ""Illegal character in path at index 0"
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Sep 14, 2021 - 18:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 17:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2021 - 17:36 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 14, 2021 - 17:03 UTC
This incident affected: Web Application.