This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.
Incident Summary Description: We have identified an issue with some Pendo connections where syncs are currently failing due to out-of-range primary key values.
Timeline: This issue began on June 30, 2025, 19:30 UTC and was resolved on Jul 01, 2025, 18:33 UTC
Cause: The source has changed the data format, causing our parser to process data incorrectly and corrupting fields in multiple tables.
Resolution: We have introduced a custom parser to handle such values.
Posted Jul 01, 2025 - 18:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2025 - 11:10 UTC
Update
Source has changed the data format causing our parser to incorrectly process data, leading to corrupted fields in multiple tables. Fivetran Engineering team has reached out to Pendo support to work on the fix.
Posted Jul 01, 2025 - 08:05 UTC
Identified
We have identified an issue with some Pendo connections where syncs are currently failing due to out-of-range primary key values. We will continue to investigate and provide additional updates.