Issue: We identified a service interruption affecting multiple connectors and transformations. Impacted services encountered an error: "No such property isActive", which prevented successful data syncs.
Timeline: This incident began on Jan 27, 2026, at 11:44 UTC and was fully resolved on Jan 27, 2026, at 12:23 UTC.
Root Cause: The issue was traced to an internal Fivetran database cleanup activity on our orchestration layer.
Resolution: We identified the problematic activity and immediately reverted the changes. All Fivetran services have been restored to normal operation.
Posted Jan 27, 2026 - 12:35 UTC
Monitoring
We have determined that the issue followed an internal database cleanup activity. The responsible changes have been reverted, and affected services are resuming normal functionality. We are continuing to monitor incident rates.
Posted Jan 27, 2026 - 12:07 UTC
Identified
We have observed multiple connections and transformations failing with the error: "No such property isActive".
Posted Jan 27, 2026 - 11:45 UTC
This incident affected: Systems (General Services).