This incident has been resolved. We have observed that error rates have returned to normal levels, and the service is operating as expected.
Incident Summary Description: We identified an issue with the OAuth Authentication that is affecting multiple connections, resulting in a 404 error.
Timeline: The issue began on 26/03/2026 at 09:09 UTC and was resolved on 26/03/2026 at 16:42 UTC.
Cause: During an ingress upgrade, an error caused OAuth callback requests to return HTTP 404 responses. This led to authentication failures for connections relying on OAuth.
Resolution: The change was reverted, which restored normal OAuth functionality for Fivetran connections.
Posted Mar 26, 2026 - 17:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 17:00 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Mar 26, 2026 - 16:05 UTC
This incident affected: Systems (General Services).