3rd Party: Iterable connectors are failing with “HTTP 504 Gateway Time-out”
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 06:23 UTC
Monitoring
The number of failures has been reduced, and we are monitoring the results.
Posted Dec 19, 2024 - 04:10 UTC
Update
We have identified a source-side issue where our requests to the Iterable API are failing with “HTTP 504 Gateway Time-out”.

There is a spike in failures on the Iterable service health page - https://statusgator.com/services/iterable

We have reached out to Iterable Support to know more about the issue.
Posted Dec 18, 2024 - 23:00 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 18, 2024 - 10:45 UTC
This incident affected: Marketing connectors (Iterable).