Some itunes_connect Connections Failing Due to Intermittent Apple App Store Connect Reporter Unavailability

Incident Report for Fivetran

Resolved

Description:
We identified an issue with Apple App Store Connect that caused sync failures due to intermittent unavailability of the App Store Connect Reporter.

Timeline:
This issue began on 22 March 2026 at 06:17 UTC and was resolved on 22 March 2026 at 07:14 UTC.

Cause:
The issue was caused by a temporary API failure on the App Store Connect side.

Resolution:
The App Store Connect Reporter is now available, and syncs are succeeding normally.
Posted Mar 22, 2026 - 08:40 UTC

Identified

We identified an issue with the itunes_connect Connections where sync is failing with the "Unknown failure" error.
Posted Mar 22, 2026 - 07:40 UTC
This incident affected: Systems (General Services).