We are experiencing Intermittent scheduling delays in all regions starting at 16:34 UTC.
Incident Report for Fivetran
Resolved
The incident with delayed scheduling has been resolved and systems are running as expected.
Posted Apr 26, 2024 - 21:48 UTC
Monitoring
We have deployed a fix for the scheduling delays and we are monitoring the results.
Posted Apr 26, 2024 - 19:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2024 - 19:04 UTC
Identified
We have identified the issue affecting delayed scheduling and we are working on a fix.
Posted Apr 26, 2024 - 18:40 UTC
This incident affected: Systems (General Services).