Fivetran: Setup tests hung in second phase
Incident Report for Fivetran
Resolved
The issue has been resolved, and the setup tests are now functioning as expected
Posted Nov 08, 2024 - 12:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 11:58 UTC
Update
We have identified that this issue was caused by recent changes to the setup test runner workflow, and we are currently working on a fix.
Posted Nov 08, 2024 - 11:50 UTC
Identified
We have identified an issue with our setup tests, where the second phase takes an extended time to run and ultimately fails with a "Websocket connection blocked" error. Our team is actively investigating this problem and will share further updates as we make progress.
Posted Nov 08, 2024 - 11:25 UTC
This incident affected: Systems (General Services).