LinkedIn Company Pages connectors are failing with an error- Insufficient permissions to make API call.
Incident Report for Fivetran
Resolved
This incident has been resolved. We have observed that failure rates return to normal levels and affected connectors syncing successfully. We will continue to work with LinkedIn Support on the failing URL.
Posted Dec 13, 2023 - 21:48 UTC
Monitoring
We have implemented a workaround to skip the problematic URL and can see the connectors succeeding. We will further monitor it.
Posted Dec 13, 2023 - 20:15 UTC
Update
LinkedIn confirmed it is a problem on their side and has proposed a workaround. We are working on it.
Posted Dec 13, 2023 - 18:14 UTC
Identified
We have identified an issue where LinkedIn Company Pages connectors are failing with an error-
Insufficient permissions to make API call. Source service message: Not enough permissions to access partnerApiSocialActions.GET_ALL.20230901 exception exception.

No change has been made on our end or on the customers, so we are checking with the LinkedIn Team regarding this error. While we wait for further instructions from them, we are also working on a workaround from our end to prevent the connectors from failing.
Posted Dec 13, 2023 - 17:48 UTC
This incident affected: Marketing connectors (LinkedIn Company Pages).