3rd Party: HubSpot connectors failing with "HTTP 500 Internal Server Error"
Incident Report for Fivetran
Resolved
The incident is resolved, and the connectors are back to normal now. We haven't received any update from HubSpot.

Incident start time: 05:30 UTC
Incident end time: 06:45 UTC
Posted Dec 06, 2023 - 06:45 UTC
Monitoring
We received server errors from the source side. We have reached out to HubSpot and waiting for their response.
Posted Dec 06, 2023 - 05:45 UTC
Identified
We have identified an issue with our HubSpot connector where the connector is failing with "HTTP 500 Internal Server Error"
Posted Dec 06, 2023 - 05:30 UTC
This incident affected: Sales connectors (HubSpot).