3rd Party: Few Ringcentral connections are failing with the not found error

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connections are syncing successfully.

Incident Summary

Description:
We identified an issue with the RingCentral connections, which resulted in syncs failing with a 'not found' error.

Timeline:
This issue began on January 9th, at 06:10 UTC and was resolved on January 9th, at 12:30 UTC.

Cause:
RingCentral’s Meeting endpoint (v1.0/account/~/meeting/locked-settings) began unexpectedly returning 404 responses. We have engaged with RingCentral Support to investigate the underlying API issue on their side.

Resolution:
We handled the 404 exception by skipping this endpoint during syncs, allowing the remaining data to sync successfully.
Posted Jan 09, 2026 - 13:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2026 - 12:24 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jan 09, 2026 - 11:55 UTC
This incident affected: Support connectors (RingCentral).