Fivetran: Some Recurly connectors are experiencing slower syncs
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 08:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2024 - 07:46 UTC
Update
A recent code change caused an increased number of API calls to the source that has impacted the sync performance. We are working on reverting the changes to fix the issue.
Posted Nov 16, 2024 - 06:03 UTC
Update
We have identified an issue with our Recurly connectors where syncs are currently experiencing sync delays due to API Rate limit issues. We will continue to investigate and provide additional updates.
Posted Nov 15, 2024 - 23:55 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Nov 15, 2024 - 23:45 UTC
This incident affected: Finance connectors (Recurly).