Issue Description: We identified an unexpected pod shutdown causing syncs to fail.
Timelines: This issue began on April 22 at 05:01:00 AM UTC and was resolved on April 22 at 22:35:00 PM UTC.
Cause: There was an infrastructure communication issue.
Resolution: Hotfix was merged to fix infrastructure communication.
Posted Apr 22, 2025 - 23:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 23:15 UTC
Identified
We've implemented a fix to find exactly what's causing the problem, and we're watching closely to see if any errors happen.
Posted Apr 22, 2025 - 19:25 UTC
Investigating
We have identified an issue where connectors are failing with the "An unexpected shutdown has occurred" error. We are currently investigating in more detail and will provide additional updates accordingly.
Posted Apr 22, 2025 - 16:25 UTC
This incident affected: Systems (General Services).