Yahoo Gemini connectors are failing
Incident Report for Fivetran Inc
Resolved
All Yahoo connectors are now syncing fine.
Posted Dec 05, 2019 - 06:23 UTC
Monitoring
Yahoo was facing some difficulties at their end but now they have informed us that calls are back to being normally processed.
We are going to monitor this for a few hours and then verify resolution.
Posted Dec 04, 2019 - 05:52 UTC
Update
We have reached out to Yahoo support on the ongoing issue.
Posted Dec 03, 2019 - 16:50 UTC
Investigating
Most Yahoo Gemini connectors are failing. The jobs submitted are not making any further progress to completion.
We are actively investigating this issue and will reach out to Yahoo support as well.
Posted Dec 03, 2019 - 10:30 UTC
This incident affected: Fivetran Services (API).