Description: Multiple Workday HCM and FM connections failing with HTTP 500 Internal Server Error
Cause: Biannual release at workday source causing APIs to throw Internal server error for API calls.
Resolution: Downtime ended and Source APIs giving correct response.
Timeline: 19/09 4:00 PM UTC - 20/09 10:00 AM UTC
Posted Sep 20, 2025 - 16:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2025 - 12:11 UTC
Update
We are continuing to working on resolving the problem.
Posted Sep 20, 2025 - 08:17 UTC
Update
We have identified that the connections are currently experiencing failures due to a 500 Internal Server Error. Our team is actively working with Workday Support to investigate and resolve the issue. We will provide further updates as soon as we have more information
Posted Sep 19, 2025 - 19:54 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 19, 2025 - 19:05 UTC
This incident affected: Human Resources connectors (Workday HCM) and Finance connectors (Workday Financial Management).