Fivetran: Delayed syncs for connectors in Snowflake destinations using key-pair authentication
Incident Report for Fivetran
Resolved
All affected connectors are back to their normal functionality and the incident has been resolved.
Posted Oct 10, 2024 - 14:53 UTC
Update
We have paused and then unpaused the affected connectors to terminate the current long-running sync and initiate a new sync. We will continue to monitor all affected connectors closely until they fully restore their regular sync functionality.
Posted Oct 10, 2024 - 05:27 UTC
Monitoring
We’ve deployed a fix for the issue and will continue monitoring all affected connectors until they resume normal sync operations.
Posted Oct 10, 2024 - 01:25 UTC
Update
We have isolated the cause of this issue and are working to implement a fix.
Posted Oct 10, 2024 - 00:13 UTC
Identified
We have identified an issue with some connectors where syncs are stuck running due to an out of memory issue. We will continue to investigate and provide additional updates.
Posted Oct 09, 2024 - 21:00 UTC
This incident affected: Systems (Destinations).