Fivetran: Amplitude Connections Experiencing Sync Failures

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates returned to normal levels, and affected connectors are syncing successfully

Incident Summary

Description:
We identified an issue with the Amplitude connection, which resulted in syncs failing with a "Credentials for Amazon S3 were not provided".

Timeline:
This issue began on 2025-07-22 at 04:09 PM UTC and was resolved on 2025-07-22 at 09:29 PM UTC.

Cause:
The issue occurred due to a recent change related to the support for the S3 bucket export mechanism

Resolution:
We have deployed a code fix to resolve the issue
Posted Jul 23, 2025 - 06:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2025 - 03:55 UTC

Identified

We have identified that the Amplitude connections are failing with this error "Credentials for Amazon S3 were not provided".
Posted Jul 22, 2025 - 20:05 UTC
This incident affected: Event connectors (Amplitude).