3rd Party: Few Google Sheet Connections Are Failing with Error "HTTP 403 Forbidden"

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected Google Sheets connectors are now syncing successfully.

Incident Summary
Description:
We identified an issue for Google Sheets connections, which resulted in syncs failing with a "HTTP 403 Forbidden" error.

Timeline:
Incident start: 2025-07-10 15:00 UTC
Incident end: 2025-07-10 20:30 UTC

Cause:
TBD - Fivetran has contacted Google Support for exact details

Resolution:
TBD - Fivetran waiting for Google Support for details
Posted Jul 11, 2025 - 00:19 UTC

Monitoring

We can confirm the connections have started to recover.

We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Jul 10, 2025 - 21:27 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jul 10, 2025 - 21:15 UTC
This incident affected: File connectors (Google Sheets).