Connector syncs are not getting scheduled for destinations hosted in AWS/UK
Incident Report for Fivetran
Resolved
We have determined this incident was caused by an issue with an internal service that maps external addresses to internal addresses.
As a result, notifications to trigger syncs did not reach the service in charge of scheduling them.

Restarting the service allowed notifications to reach the scheduler service and syncs are now being triggered as expected.
Posted Jul 11, 2022 - 16:36 UTC
Monitoring
We have identified an issue with our infrastructure that prevented syncs from getting properly scheduled.
We have deployed a fix and are currently monitoring the situation to ensure the incident is fully resolved.
Posted Jul 11, 2022 - 16:10 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 11, 2022 - 16:06 UTC