3rd Party: BambooHR connections are failing with 400 error status while accessing employees report

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.

Incident Summary
Description:
We identified an issue for BambooHR which resulted in syncs failing with a 400 error status while accessing employees report.

Timeline:
This issue began on October 29 at 21:00:47 UTC and was resolved on October 30 at 14:01:30 UTC.

Cause:
We have identified a undocumented change from the 3rd party on the employees report.

Resolution:
A fix has been implemented from Fivetran end.
Posted Oct 30, 2025 - 16:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Oct 30, 2025 - 14:29 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Oct 30, 2025 - 09:40 UTC
This incident affected: Human Resources connectors (Bamboo HR).