3rd Party: Sync Failures in ADP Workforce Now Connector for WORKER_TIME_CARD and WORKER Endpoints

Incident Report for Fivetran

Resolved

We have resolved this incident.
Posted Jun 15, 2025 - 18:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2025 - 15:55 UTC

Update

A hotfix has been deployed to reschedule all ADP Workforce Now syncs to after 11:30 AM EST, in alignment with the maintenance window listed on the ADP Maintenance Page.

Sync attempts during this period will be rescheduled with the following user-facing message:

"Your ADP Workforce Now source is unavailable due to scheduled downtime. We'll retry the sync later. ADP Workforce Now is currently undergoing maintenance. Details can be found at https://sorry.adp.com/maintenance/684e2928a95ab/."
Posted Jun 15, 2025 - 14:02 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jun 15, 2025 - 11:35 UTC
This incident affected: Human Resources connectors (ADP Workforce Now).