This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.
Incident Summary Description: We identified an issue where the Reddit connectors were failing with HTTP 401 (Unauthorized) errors.
Timeline: This issue began on 29-01-2026 at 03:00 UTC and was resolved on 29-01-2026 at 09:00 UTC.
Cause: Reddit introduced a change in behavior where the API was expected to return a 500 error when data was not yet ready for retrieval. However, in practice, the API began returning 401 errors instead.
Resolution: We observed that the 401 errors were transient and resolved upon retry. As a mitigation, we implemented retry logic while we await a more permanent fix from Reddit.
Posted Jan 29, 2026 - 10:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2026 - 09:20 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 29, 2026 - 06:45 UTC
This incident affected: Marketing connectors (Reddit Ads).