Some XMIN based Postgres connectors not completing sync
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 07:17 UTC
Monitoring
We’ve released a hot-fix for this issue that will allow XMIN based incremental syncs to complete successfully when no changes are detected. These changes will be picked up in the next sync, and you can pause/resume a long-running incremental XMIN sync to make sure that you’ve picked up the change. We are monitoring the results after implementing this fix.
Posted Jan 05, 2022 - 21:51 UTC
Update
Current ETA for releasing the fix is 2pm PDT.
Posted Jan 05, 2022 - 18:22 UTC
Update
We’ve identified an issue with some XMIN based Postgres connectors not completing incremental syncs. This manifests as unusually long incremental syncs with no updates. We’re currently working on a fix.
Posted Jan 05, 2022 - 17:58 UTC
Update
Some XMIN based Postgres connectors are not completing incremental syncs. We're investigating the cause of this issue.
Posted Jan 05, 2022 - 17:07 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 05, 2022 - 17:06 UTC