Some connectors syncing to S3 Data Lake destinations are failing with "Data lake tables are corrupted" errors.
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 06:59 UTC
Update
We have identified that the issue occurred due to one of the inactive AWS keys. The affected connectors are recovering after the fix. We will continue to monitor.
Posted Jan 24, 2024 - 04:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 04:18 UTC
Update
We are continuing to investigate this issue and will provide additional updates accordingly.
Posted Jan 24, 2024 - 02:28 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 24, 2024 - 01:27 UTC
This incident affected: Systems (Destinations).