LinkedIn Company Pages Connector Syncs Rescheduled
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 14:52 UTC
Monitoring
After restoration of the API limit quota, our authentication tokens got broken as LinkedIn has removed some of the necessary permissions. Due to that, connectors started failing again with error "We could not connect to LinkedIn Company Pages due to insufficient user privileges". LinkedIn has restored the permissions back and sync is working as expected now.

We are currently monitoring the services.
Posted Feb 13, 2024 - 09:01 UTC
Identified
We have identified an issue with our LinkedIn Company Pages connector related to source API Rate limit issues and token expiration. LinkedIn has restored our API quotas, but some connectors are still rescheduling.

Please note that you may need to re-authorize your connectors in order to resume the connector syncs. We will continue to provide updates as we learn more.
Posted Feb 13, 2024 - 00:56 UTC
This incident affected: Marketing connectors (LinkedIn Company Pages).