Hubspot Connectors failing with "Error reading entity from input stream."
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Dec 17, 2021 - 02:27 UTC
Update
Most connectors are no longer experiencing this error and are syncing as expected again. The cause of this error was due to an API change implemented by Hubspot where the response for the OAuth Access Token was being returned in an unsupported format. However, this error has since resolved itself without any action from our end. We will continue to monitor the situation.
Posted Dec 16, 2021 - 23:32 UTC
Monitoring
Some connectors are succeeding now, and the frequency of these errors has decreased. We are continuing to monitor the situation.
Posted Dec 16, 2021 - 20:27 UTC
Update
We have identified an issue where the Hubspot API returns a new access token to our connectors, and we fail to read the json response. We are continuing to work to resolve this.
Posted Dec 16, 2021 - 19:33 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 16, 2021 - 19:15 UTC