MongoDB connectors failing with error “class java.lang.Double cannot be cast to class java.lang.Integer”
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jul 20, 2022 - 20:27 UTC
Monitoring
The fix has been deployed and we are now seeing previously broken connectors successfully complete syncs.
We are monitoring the situation to ensure the incident is fully resolved.
Posted Jul 20, 2022 - 16:56 UTC
Update
The fix for this issue is currently being deployed. It will be applied to MongoDB connectors within the next hour.
Posted Jul 20, 2022 - 16:36 UTC
Update
Having identified the potential root cause of the issue, we are currently testing a fix.
Posted Jul 20, 2022 - 15:23 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 20, 2022 - 14:57 UTC
This incident affected: Database connectors (MongoDB).