Google Related Components May Be Down
Incident Report for Fivetran
Resolved
Google Cloud has resolved their issue so we are marking this incident as solved.
Posted Apr 08, 2020 - 16:48 UTC
Identified
Google related components like connectors running on the BigQuery warehouse and Fivetran's connectors that are running on the Google Cloud Engine may be affected. This is because Google is currently facing issues.

Related links - https://status.cloud.google.com/incident/zall/20005
Posted Apr 08, 2020 - 15:03 UTC
This incident affected: Web Application and Fivetran API.