Facebook connectors are delayed due to "Application request limit reached"
Incident Report for Fivetran
Resolved
This incident has been resolved. Facebook has lifted the rate limit on their side and all connectors are resuming their normal sync functionality.
Posted Jun 21, 2022 - 09:06 UTC
Update
Failure rates have significantly decreased, but connectors may still be rescheduling due to API limits. The reschedules are expected at this time and we will continue monitoring these connectors.
Posted Jun 20, 2022 - 11:05 UTC
Update
We have reached out to Facebook support while we monitor the situation.

We have observed a decrease in failures after the hot fix was deployed to increase the time between reschedules.
Posted Jun 19, 2022 - 02:20 UTC
Monitoring
A hotfix has been deployed to increase the duration before rescheduling. This will reduce the workload and prevent the request limit from being reached. We will continue to monitor the situation.
Posted Jun 18, 2022 - 19:16 UTC
Update
We noticed that our Facebook connectors have extended sync duration this is due to the connectors not being able to fetch data from the Facebook API.

On testing these connectors they are failing with the “Application request limit reached” error. We are working with Facebook to resolve this issue as soon as possible.
Posted Jun 18, 2022 - 13:53 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jun 18, 2022 - 13:24 UTC
This incident affected: Marketing connectors (Facebook Ad Insights).